us1.make.com webhook response delayed
Incident Report for Make
Resolved
The issue has been addressed and webhooks are fully operations without any delays.
Posted May 02, 2024 - 23:40 CEST
Monitoring
Situation stable, actively monitoring zone to ensure continued control.
Posted May 02, 2024 - 22:40 CEST
Investigating
We are currently investigating a technical issue that may result in reduced performance of the us1.make.com zone. Based on our telemetry, webhook processing may be delayed. The issue started approximately at 18:30 UTC.
Posted May 02, 2024 - 22:26 CEST
This incident affected: Responsive Webhooks (us1.make.com).