Login to eu1.make.com is not working
Incident Report for Make
Resolved
This incident has been resolved.
Posted May 10, 2022 - 12:24 CEST
Monitoring
Issue was addressed, login into eu1.make.com is functioning well. We're monitoring the situation now.
Posted May 10, 2022 - 09:37 CEST
Identified
Some users might be experiencing issues to log into eu1.make.com. We are working on service recovery. Webhooks' processing is not impacted.
Posted May 10, 2022 - 09:26 CEST
This incident affected: Website (eu1.make.com).