Degradation on EU1 Region

Incident Report for Make

Monitoring

Operational metrics on eu1.make.com have returned to healthy levels. While system operations have normalized, our engineering team remains in a monitoring state to verify that performance remains consistent
Posted Sep 09, 2026 - 18:59 CEST

Investigating

We are investigating an issue affecting the eu1.make.com region.

Users may experience instability with scenario executions, webhook processing, and overall platform access. Our engineering team is actively working to restore stability, and we will share another update within the next hour
Posted Sep 09, 2026 - 18:11 CEST
This incident affects: Website (eu1.make.com), Responsive Webhooks (eu1.make.com), and Scenario Executions (eu1.make.com).