High rate of module initialization error on EU2 zone

Incident Report for Make

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 14:56 CET

Monitoring

A fix has been implemented and delivered; we are monitoring the results. Affected scenarios have been reactivated.
Posted Nov 06, 2025 - 12:17 CET

Identified

The issue has been identified and we are rolling out the fix.
Posted Nov 06, 2025 - 11:59 CET

Investigating

We are currently investigating an issue causing an increased rate of module initialization errors in the EU2 zone, related to third-party account validation. This issue may cause scenarios to be deactivated. Affected scenarios will be reactivated once a fix is applied.
Posted Nov 06, 2025 - 11:40 CET
This incident affected: Scenario Executions (eu2.make.com).