User experience may be degraded, API timing out. Scenario executions not affected.
Incident Report for Make
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 20:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2023 - 18:52 CET
Update
We are continuing to investigate this issue.
Posted Feb 23, 2023 - 18:02 CET
Investigating
Website performance may be degraded and API requests are timing out. Users may not be able to use the web interface to manage their organizations and scenarios. The team is currently investigating the root cause of the issue.
Posted Feb 23, 2023 - 17:18 CET
This incident affected: Website (eu1.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com).