Loging to the platform is not available

Incident Report for Make

Resolved

Backfilling of missing execution logs was successfully finished.
All systems are fully operational and all executions logs should be visible in the system.
Posted Dec 19, 2025 - 12:02 CET

Monitoring

Service is restored.
We are currently backfilling execution logs from the window of 1:00 CET – 4:30 CET. While core functionality is unaffected, you may notice a delay in log visibility for that specific timeframe as processing continues.
Posted Dec 19, 2025 - 04:28 CET

Update

Login to Make interface on eu2.make.com restored
Posted Dec 19, 2025 - 03:48 CET

Update

Recovery of the service is in progress.
Login to the Make interface is working on following zones:
eu1.make.com
us1.make.com
us2.make.com
eu1.make.celonis..com
us1.make.celonis.com
Posted Dec 19, 2025 - 03:45 CET

Update

Fix has been identified.
We are currently working on recovery.
Posted Dec 19, 2025 - 02:57 CET

Identified

Issue has been identified and we are currently working on a fix.
Posted Dec 19, 2025 - 02:34 CET

Update

Investigation of the issue is still ongoing.
Posted Dec 19, 2025 - 01:55 CET

Update

Webhooks and scenario executions are working fine.
Posted Dec 19, 2025 - 01:22 CET

Investigating

We are experiencing issues with login to the platform.
We are investigating the issue.
Posted Dec 19, 2025 - 01:17 CET
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com, us2.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com).