EU1 enterprise zone - problems with scenario and webhook processing
Incident Report for Make
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 03:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2024 - 03:05 CEST
Investigating
We're encountering issues executing scenarios and acception webhooks on eu1.make.celonis.com. Users may experience delays and errors when attempting to execute any scenarios. We're currently investigating this issue and will update this Statuspage within the next hour, or as more information comes to hand.
Posted Jun 11, 2024 - 02:30 CEST
This incident affected: Responsive Webhooks (eu1.make.celonis.com) and Scenario Executions (eu1.make.celonis.com).