Scenario executions delayed in EU2 and US1
Incident Report for Make
Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 19:35 CEST
Update
We have identified set of scenarios which got disabled due to this incident and we will proceed with activating them again.
Posted Jun 18, 2024 - 19:21 CEST
Monitoring
We have applied a fix and the situation is stable. We will keep monitoring the situation.
Posted Jun 18, 2024 - 18:09 CEST
Identified
We have identified a root cause and working on a fix.
Posted Jun 18, 2024 - 17:56 CEST
Investigating
We are experiencing delays in scenario execution in EU2 and US1 zones. We also observe issues with some scheduled scenarios (mainly with Gmail or RSS triggers).
Posted Jun 18, 2024 - 17:56 CEST
This incident affected: Scenario Executions (eu2.make.com, us1.make.com) and Apps (eu2.make.com, us1.make.com).