Scenario executions delayed in eu1.make.celonis.com

Incident Report for Make

Monitoring

eu1.make.celonis.com remains stable and scenario executions are running as expected. We are continuing to monitor the zone closely and will provide a final update once we have confirmed stability.
Posted Jul 30, 2026 - 13:19 CEST

Identified

The issue has been identified.
Posted Jul 30, 2026 - 12:32 CEST

Investigating

Some scenarios in eu1.make.celonis.com may have experienced delayed starts between 11:32 and 12:06 CEST. The situation is stable and our engineers continue to work to prevent it from from reoccurring.
Posted Jul 30, 2026 - 12:32 CEST
This incident affects: Responsive Webhooks (eu1.make.celonis.com) and Scenario Executions (eu1.make.celonis.com).