Scenario Queue Not Being Processed

Incident Report for Make

Resolved

This incident has been resolved.
Posted Dec 04, 2024 - 06:58 CET

Monitoring

We have identified an issue in our code and have rolled out a fix. The changes have been applied, and we will be closely monitoring the situation.
Posted Dec 03, 2024 - 19:57 CET

Investigating

We are currently experiencing an issue with scenario queue execution. It appears to be similar to the problem we encountered earlier today. This issue is being observed on eu1.make.com and us1.make.com.
Our team is actively investigating the problem and will provide an update within the next 2 hours or sooner if possible.
Thank you for your patience.
Posted Dec 03, 2024 - 18:46 CET
This incident affected: Scenario Executions (eu1.make.com, us1.make.com).