Problem with Engines in US2 zone

Incident Report for Make

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 16:33 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2025 - 15:24 CET

Update

We are currently investigating an issue in us2.make.com where scenarios executions are being affected. We will provide an update within the next hour
Posted Feb 26, 2025 - 15:02 CET

Update

We are facing issue with Engines and scenarios in US2 zone.
Scenarios are not working properly
Posted Feb 26, 2025 - 14:55 CET

Investigating

We are facing issue with Engines and scenarios in US2 zone.
Scenarios are not working properly
Posted Feb 26, 2025 - 14:55 CET
This incident affected: Website (us2.make.com) and Scenario Executions (us2.make.com).