Login Issues for New Users

Incident Report for Make

Resolved

We have confirmed that the login issues are fully resolved and all systems are performing normally.
Posted Feb 11, 2026 - 13:56 CET

Monitoring

We are now monitoring the systems to ensure stability for all users.
Posted Feb 11, 2026 - 13:51 CET

Identified

The issue affecting logins for newly added users has been fully resolved. All zones, including EU1, have returned to operating status.
Posted Feb 11, 2026 - 13:50 CET

Investigating

We have restored full login functionality for the majority of our zones. While most users can now log in as expected, we are still seeing a partial outage specifically affecting the EU1 zone.
Posted Feb 11, 2026 - 13:44 CET
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com, us2.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com).