Delays on queue processing
Incident Report for Make
Resolved
This incident has been resolved
Posted Jan 09, 2025 - 21:38 CET
Monitoring
We have applied a fix and we are currently monitoring the zone.
Posted Jan 08, 2025 - 22:21 CET
Investigating
We are currently facing an issue where some of the users might experience a delay on the processing of the queues records on their scenarios. That does not affects all scenarios.
Posted Jan 08, 2025 - 19:13 CET
This incident affected: Scenario Executions (us1.make.com).