Datastore App timing out - US1-ENT
Incident Report for Make
Resolved
This incident has been resolved
Posted Nov 06, 2024 - 13:56 CET
Monitoring
The issue is resolved, we will keep closely monitoring the zone for next 1h.
Posted Nov 06, 2024 - 12:56 CET
Investigating
We are currently investigating an issue with Datastores. Scenarios that include this app might not execute successfully.
Posted Nov 06, 2024 - 12:36 CET
This incident affected: Scenario Executions (us1.make.celonis.com).