Performance Degradation: AI Agents

Incident Report for Make

Resolved

Issue has been resolved, everything is operational.
Posted Mar 30, 2026 - 17:31 CEST

Investigating

We are currently investigating reports of increased error rates affecting AI agents on the eu2.make.com zone. Scenarios utilizing these modules may experience intermittent failures or timeouts. We are working to identify the root cause and will provide further updates shortly.
Posted Mar 30, 2026 - 16:24 CEST
This incident affected: Scenario Executions (eu2.make.com).