Shared Webhook failures
Incident Report for Make
Resolved
This incident has been resolved. All webhooks are fully functional.
Posted May 06, 2024 - 20:06 CEST
Monitoring
The implemented fix is functional, and the delay in webhook response is significantly lower. We will continue to monitor the situation for the next few hours.
Posted May 06, 2024 - 18:46 CEST
Identified
We have identified the issue and implemented a fix. Currently, we are monitoring the progress. The delay in processing should be decreasing, and we are closely observing the situation.
Posted May 06, 2024 - 18:34 CEST
Update
Users in the US1 zone are experiencing issues with shared webhooks, resulting in delays or failed deliveries. Additionally, there are delays in processing all webhooks within the US1 zone.

We are investigating the issues and will provide an update within the next hour.
Posted May 06, 2024 - 17:33 CEST
Investigating
Incoming shared webhooks on US1 are currently being dropped and our team is looking into the issue. We will share the update in the next hour.
Posted May 06, 2024 - 16:51 CEST
This incident affected: Responsive Webhooks (us1.make.com).