Notification emails are not sent from platform

Incident Report for Make

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 19:16 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 15, 2026 - 19:14 CEST

Monitoring

The fix has been implemented and we are monitoring the results. All the e-mails have been processed.
Posted Apr 15, 2026 - 17:58 CEST

Investigating

We are currently investigating an issue with notification e-mails not being sent from the EU1 zone.
Posted Apr 15, 2026 - 17:19 CEST
This incident affected: Website (eu1.make.com).