US1 webhooks and scenario executions delayed
Incident Report for Make
Resolved
This incident has been resolved.
Posted Dec 24, 2024 - 16:23 CET
Monitoring
The issue has been identified and addressed. US1 is stable and it is processing webhooks and scenarios. We are monitoring the results.
Posted Dec 24, 2024 - 14:37 CET
Investigating
We are currently investigating an issue with webhooks and scenario executions on US1. We will provide an update in the next 30 minutes.
Posted Dec 24, 2024 - 14:15 CET
This incident affected: Responsive Webhooks (us1.make.com) and Scenario Executions (us1.make.com).