Slow webhook and web page response

Incident Report for Make

Resolved

This incident has been resolved.
Posted Jan 14, 2025 - 09:20 CET

Monitoring

We have identified an issue causing slow responses from webhooks and web pages in the eu2.make.com zone. The issue is now stable, and our engineers are actively monitoring the situation.
Posted Jan 13, 2025 - 14:15 CET
This incident affected: Website (eu2.make.com) and Responsive Webhooks (eu2.make.com).