eu2.make.com
Incident Report for Make
Resolved
The zone is now stable and we haven't observed any issues.
Posted May 13, 2024 - 17:45 CEST
Update
The current situation has become stable. We're continuously monitoring the environment and we will provide an update in then next 2 hours
Posted May 13, 2024 - 16:29 CEST
Monitoring
We are currently looking into a technical problem that could lead to decreased performance in the eu2.make.com zone. Our telemetry indicates potential delays in webhook processing.
Posted May 13, 2024 - 15:41 CEST
This incident affected: Website (eu2.make.com).