Short outage in eu1.make.com
Incident Report for Make
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 20:10 CEST
Monitoring
Dear Users,

We would like to inform you about an outage that occurred earlier today, causing downtime for scenario executions and webhook functionality for approximately 15 minutes (between 17:10 and 17:25 CEST) in the eu1.make.com zone. The platform is now fully stable. The issue was caused by an unexpected problem with a third-party queuing tool, which encountered hardware-related difficulties. We will continue to monitor the situation closely for the next hour.

Thank you for your understanding.
Posted Aug 08, 2024 - 18:51 CEST
This incident affected: Responsive Webhooks (eu1.make.com) and Scenario Executions (eu1.make.com).