Delay in scenario executions on eu1.make.celonis.com
Incident Report for Make
Resolved
The platform remains stable. The root cause has been identified, and we will actively work on the matter to prevent future reoccurrences.
Posted Dec 13, 2023 - 14:18 CET
Monitoring
We have identified delays in scenario executions due to intermittent network issues affecting communication between our platform and one of our third-party services. We are actively working with the provider to investigate this and will share more information as soon as it becomes available.
Posted Dec 12, 2023 - 15:12 CET
Update
The zone is currently stable. Scenario execution duration times are back to normal. We are still investigating the culprit.
Posted Dec 12, 2023 - 14:15 CET
Investigating
We are currently experiencing issues with increased scenario execution and webhook response times. We are actively investigating the issue and we will provide an update within the next 15 minutes.
Posted Dec 12, 2023 - 13:45 CET
This incident affected: Responsive Webhooks (eu1.make.celonis.com) and Scenario Executions (eu1.make.celonis.com).