Data Store application Issue
Incident Report for Make
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 14:26 CEST
Monitoring
We have now contacted all customers that were affected by the Data Store issue. We will continue working with them directly to fix any discrepancies that have arisen in their Data Stores. If we have not contacted you, you were not impacted by the issue.
Posted Sep 21, 2023 - 18:13 CEST
Update
We have now completed our investigation and identified that the issue affected a small percentage of Make users and their organizations. We are preparing to update all impacted customers with information about the scenarios and particular executions that may have produced incorrect data in the Data Store. We expect to update all impacted customers in the next 24 hours.
Posted Sep 20, 2023 - 18:40 CEST
Update
We have confirmed that this issue did not impact private and OEM instances. We are currently working to identify all affected customers in Make multi-tenant zones (eu1.make.com, eu2.make.com, eu1.make.celonis.com, us1.make.com, us1.make.celonis.com). Once we have identified these customers, we will contact them and post an update here to explain the issue and any ongoing impact. We will share the next update as soon as we can.
Posted Sep 20, 2023 - 14:50 CEST
Update
We are currently in the process of locating impacted scenarios. Once the full list is obtained further communications will be sent.
Posted Sep 20, 2023 - 12:10 CEST
Update
We have identified an issue with the "Update a Record" module in the Data store app. In the period of September 18th 7:16pm CET until September 19th 12:00pm, the module might have produced incorrect output and data store records that were updated during this period may have been incorrectly stored (only the updated values for a given record were stored while other values were cleared). We are investigating the scope of impact and will provide more information in the next update.
Posted Sep 19, 2023 - 14:30 CEST
Identified
The issue has been identified and a fix has been implemented. We appreciate your patience and understanding during this time.
Posted Sep 19, 2023 - 11:14 CEST
Investigating
"We have detected an issue specifically with the 'Update a Record' module in the datastore app. For the time being, we kindly request that you refrain from using scenarios associated with this module until the matter is resolved. Thank you for your understanding and patience."
Posted Sep 19, 2023 - 10:16 CEST
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com).