eu1.make.com intermittent issues with web UI
Incident Report for Make
Resolved
The issue has been resolved.
Posted Feb 07, 2023 - 14:24 CET
Monitoring
Some users might have experienced intermittent issues with web UI and manual scenario executions between 13:00-13:20 CET. The issue is resolved now and we are monitoring the situation.
Posted Feb 07, 2023 - 13:32 CET
This incident affected: Website (eu1.make.com).