Responsive webhooks timing out

Incident Report for Make

Resolved

Platform is now fully operational.
Posted Jul 22, 2022 - 11:45 CEST

Investigating

We are experiencing timeouts for responsive webhooks, the issue is under investigation.
Posted Jul 22, 2022 - 10:28 CEST
This incident affected: Responsive Webhooks (us1.make.com).