us1.make.com - scenarios not processing the queue

Incident Report for Make

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 21:02 CET

Monitoring

All queues have been processed and we observe no delays or other issues.
We keep monitoring the zone and the situation seems normal.
Posted Feb 03, 2025 - 19:33 CET

Identified

We have identified the cause of the issue and applied a fix and we see the zone recovering to a healthy state.
We will monitor the situation for the next hour before this issue is considered resolved.
Posted Feb 03, 2025 - 18:50 CET

Update

The current impact is partial delays on scenarios executions. Our engineers are still working on solving the issue. We will provide an update within the next hour.
Posted Feb 03, 2025 - 17:57 CET

Investigating

We are investigating an issue where some users might experience delays to process the records in the scenarios queue.
Posted Feb 03, 2025 - 16:47 CET
This incident affected: Scenario Executions (us1.make.com).