The "Make for Google Sheets" add-on is currently unavailable on Google Workspace Marketplace

Incident Report for Make

Monitoring

We have shared deployment instructions for the workaround with users and are actively working on a permanent solution.
Posted Feb 14, 2025 - 17:18 CET

Identified

We've identified a workaround and will provide users with clear instructions on how to proceed shortly.
Posted Feb 14, 2025 - 14:19 CET

Investigating

Our team is currently investigating the issue and working on restoring the add-on as soon as possible.
Posted Feb 14, 2025 - 09:17 CET
This incident affects: Apps (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com, us2.make.com).