Delays on scenario execution
Incident Report for Make
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 13:14 CEST
Monitoring
We've fixed the issue to get the zone fully operational again, but we're still investigating the root cause of the incident.
Posted Sep 24, 2024 - 16:48 CEST
Investigating
We are currently investigating an issue on eu1.make.com where scenarios executions can be delayed for a few minutes.
Posted Sep 24, 2024 - 15:25 CEST
This incident affected: Responsive Webhooks (eu1.make.com) and Scenario Executions (eu1.make.com).