Issues with Notion webhooks

Incident Report for Make

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 16:11 CEST

Monitoring

We are experiencing problems with the Notion app. Users might have experienced delays in Notion webhooks from 11:00 CET - 12:50 CET. We have successfully identified the cause and implemented the fix. We are currently monitoring the issue.
Posted Jul 22, 2025 - 13:03 CEST
This incident affected: Apps (eu1.make.com, eu2.make.com, us1.make.com, us2.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com).