Users cannot clone nor move scenarios
Incident Report for Make
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 17:40 CEST
Monitoring
We implemented workaround and we are currently monitoring the issue.
Posted Oct 12, 2023 - 16:21 CEST
Investigating
We are experiencing issues within our scenario features i.e. users cannot clone scenario nor move it to a folder inside list of scenarios. This is still possible when user open particular scenario.
We are currently working on implementing a quick workaround, we should publish the relevant steps within the next 30 minutes.
Posted Oct 12, 2023 - 16:09 CEST
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com).