Facebook Lead Ads Error: "Unsupported get request. Object with ID "..." does not exist, cannot be loaded due to missing permissions or does not support this operation"

Incident Report for Make

Resolved

Meta has resolved the issue on their end, and API traffic has returned to normal state. Your Facebook Lead Ads scenarios should now be working as expected, and new leads from Facebook will resume flowing through without issues.

If you are still experiencing issues, do not hesitate to contact our support.
Posted May 14, 2026 - 07:59 CEST

Monitoring

Facebook Lead Ads API traffic is looking stable for now. We keep monitoring the situation and awaiting confirmation from Meta about situation being fully resolved
Posted May 13, 2026 - 15:27 CEST

Identified

We've identified that Meta API is experiencing issues impacting Facebook Leads* data and payloads.

Our team created a bug report and escalated this to Meta team and awaiting their confirmation & resolution of the ongoing issue.

We are actively monitoring the situation and will update you as soon as we have an update or more information available.
Posted May 13, 2026 - 10:19 CEST
This incident affected: Apps (eu1.make.com, eu2.make.com, us1.make.com, us2.make.com, eu1.make.celonis.com, us1.make.celonis.com).