Scenario execution interrupted on US1

Incident Report for Make

Resolved

We have fixed issue with the zone. Zone is now operating normally.
Posted Jul 30, 2025 - 11:38 CEST

Monitoring

Weve implemented the fix, zone is now operating and we are monitoring zone state.
Posted Jul 29, 2025 - 22:44 CEST

Investigating

We are currently presenting issues with Scenario executions on the US1 zone. We will send an update as soon as we have results from our investigation.
Posted Jul 29, 2025 - 22:18 CEST
This incident affected: Scenario Executions (us1.make.com).