Long response time on webhook services

Incident Report for Make

Resolved

This incident has been resolved
Posted Jun 05, 2024 - 01:15 CEST

Monitoring

A fix has been implemented and we are monitoring us1.make.com zone.

Further updates will be provided in the next hour.
Posted Jun 04, 2024 - 23:43 CEST

Investigating

We are currently investigating an issue in one of our us1.make.com zone that is causing delays on webhook responses.

We will provide further updates within in the next hour.
Posted Jun 04, 2024 - 22:15 CEST
This incident affected: Responsive Webhooks (us1.make.com).