Increased delay in scenarios executions for users on eu1.make.com since 10:00 CET
Incident Report for Make
Resolved
The issue was resolved.
Posted Mar 24, 2023 - 12:04 CET
Monitoring
Scenario processing is stable now. We are closely monitoring the situation.
Posted Mar 24, 2023 - 10:42 CET
Investigating
We are currently investigating this issue.
Posted Mar 24, 2023 - 10:29 CET
This incident affected: Website (eu1.make.com) and Responsive Webhooks (eu1.make.com).