Failing modules/executions

Incident Report for Make

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 22:33 CEST

Monitoring

The incident has been stabilized and we are monitoring the zones. We have also identified that other zones was also affected

eu1.make.com
eu2.make.com
us1.make.com
us2.make.com
eu1.make.celonis.com
us1.make.celonis.com

Scenarios running on the US zones might have faced errors with some modules hitting time outs. The situation is stable now.
Posted Aug 21, 2025 - 22:01 CEST

Investigating

The incident is still active. We are actively investigating and working on the issue. We will provide another update within the next hour.
Posted Aug 21, 2025 - 21:11 CEST

Identified

The issue has been identified and a fix is being implemented
Posted Aug 21, 2025 - 19:55 CEST

Investigating

We are currently investigating an issue where scenarios executions are being affected. Some modules might return error during the executions.
Posted Aug 21, 2025 - 19:14 CEST
This incident affected: Scenario Executions (eu1.make.com, us1.make.com).